書籍やインターネットで基礎の学習 4. 色付け 動画で実際の使い方をチェック

6. 更新:2020/9/24. 図形の挿入・編集 3. 専門学校でプロから教わる, まずは、書籍やインターネットで基礎の学習を行うことは大切です。基礎の部分はどんなイラストに対しても利用するので、しっかりと覚えることで効率化につながります。, 特に当記事で説明した7つの使い方に関しては、今後も使う場面が出てきやすいので、見返さなくても使えるようにしておきましょう。, 動画で実際の使い方をチェックするのも、勉強に効果的です。動画であれば、ツールの使い方をより視覚的に学べます。, イラストレーターの使い方を文字で見ていても、実際にどのアイコンをクリックすれば使えるのかがわかりづらいです。動画であればアイコンの位置や具体的な使い方のイメージが湧きやすいので、自分も一緒に操作していくことで効率がアップします。, プロの作品を見て、レパートリーを増やすのも重要です。いざ自分でイラストを作りたいと思っても、レパートリーが少ないと表現力が増えません。, イラストレーターで作った作品を見て「このような表現方法があるのか」と知ることで、自分の作品のクオリティをよりアップさせられます。, 表現力を高めるためにも、インターネットや作品集をみて、プロの制作物を定期的にチェックするようにしましょう。, 逆引き書は「こういう表現をしたいときに、どのツールを使えば良いのか」を知るための本です。, 自分のやりたいことから操作方法を知れるので覚えやすく、作品制作のスピードもアップします。, 「わざわざ学校に行かなくても、独学でも勉強できるのでは?」と思うかもしれません。確かに独学でもソフトの使い方は学べますが、作品のセンスや、業界で求められているスキルなどを身につけるのは難しいです。, 専門学校であれば、実際に最前線で活躍している人から、単純な使い方だけでなくよりレベルの高い制作方法を教えてもらえます。, イラストやキャラクターデザインを教えている「東京アニメ・声優&eスポーツ専門学校」では、ソフトの使い方だけでなく、キャラクター設定やグッズの商品企画立案力なども勉強可能です。, 趣味ではなく、本格的に「好きなイラスト制作を仕事にしたい」と考えている方は、ぜひ受講を検討してみてください。, 今回は、イラストレーターの基礎的な使い方と、具体的な勉強方法について紹介しました。, イラストレーターはプロが好んで使うほど、できることの多いソフトです。反対に言うと、使い方を知らなければ線1本引くだけでもかなりの時間を要してしまいます。, 効率よくイラストを制作していくためにも、基礎的な部分や勉強方法については、しっかりと司会しておいてください。, もし「将来的にイラスト制作を仕事にしたい」と考えているのであれば、専門学校で勉強することも効果的です。, イラストのプロから技術を教わることで、自分では思い浮かばないような完成度の高いイラストの制作方法を学べます。, お金も時間もかかってしまいますが、将来的にずっと使えるスキルを身につけられるので、ぜひ入学を検討してみてください。, イラスト&キャラクターデザイン専攻 | アニメグッズ&デザイン専攻 | フィギュア専攻, 声優マネージャー専攻 | アニメイベント企画・制作専攻 | ライブ音響スタッフ専攻, TEL: 0120-233-601  Mail: info@anime.ac.jp.

『Blender』とは、3Dモデルを作成できるツールです。無料で使用できる、幅広いOSに対応しているなど、さまざまな魅力があります。, この記事では、Blenderの概要やインストール方法、画像構成や基本的な使い方を詳しくお伝えします。, Blenderとは、3Dモデリングができる統合3DCGソフト。『ブレンダー』と読むのが一般的です。オープンソースソフトウェアとなっており、無償で提供されているため、誰でも公式サイトからダウンロードできます。, Blenderを使用すれば、まるで現実に存在するかのような3Dオブジェクトを作成することができます。また、アニメーション制作機能も搭載されているので、作成した3Dモデルに動きを付け加えることもできます。さらに、制作したモデルはUnityなどのゲームエンジンにインポートすることも可能です。, 2020年4月現在のバージョンは、Blender2.82aです。Windowsはもちろんのこと、MacOS、LinuxなどさまざまなOSに対応。日本語で使用できることも特徴です。, なお、Blenderは人気のツールであるため、インターネット上にたくさんのチュートリアルが公開されています。そのため、初心者でも調べながら使いやすいというメリットがあります。, 3Dモデルの基礎知識については、「3Ⅾモデルの作成方法は?概要から使えるソフトまで詳しく解説!」をご覧ください。, 早速Blenderのインストール方法と日本語の設定についてご紹介していきます。今回の環境はmac Sierraです。BlenderのバージョンはBlender2.82aになります。, 3.Safariのダウンロード履歴から「blender-2.82a-macOS.dmg」をダブルクリックします。, 4.インストールが実行され、完了すると下記の画像のようなウィンドウが表示されます。Blenderソフトウェアをアプリケーションフォルダーにドラッグアンドドロップしてください。, 5.アプリケーションフォルダーからBlenderをダブルクリックし、下記のようにソフトウェアが立ち上がればインストール完了です。, 6.次に日本語化の設定の流れを解説します。左上のメニューから「Edit」を選択します。, 8.Blender Preferencesウィンドウの項目上から3番目、Translationにチェックを入れます。, 9.TranslationのLanguageのプルダウンメニューから「Japanese(日本語)」を選択し、「Tooltips」と「Interface」にチェックを入れます。, 10.Blenderのユーザーインターフェースが日本語になりました。これで日本語設定の流れが終了です。, Blenderの画面は5つのウィンドウによって構成されています。具体的には下記のウィンドウです。, 「ファイル」、「編集」、「レンダー」、「ウィンドウ」などのメニューが並ぶ部分をInfoウィンドウと呼びます。, Infoウィンドウは、情報ウィンドウとも呼ばれます。簡単に言えば、Blenderの基本設定を行うところです。先程、Blenderの日本語化を行いましたが、その際もこのInfoウィンドウを使用しました。そのほかにも、ファイル操作はもちろんのこと、3Dモデルをレンダリングするときも、Infoウィンドウを使いますので、モデリングをする際必ず使用する部分です。, 画面の中央にあるのが3D Viewウィンドウです。四角形のオブジェクトやカメラ、ライトが映し出されています。モデリングを作成するときは、3D Viewをメインに使用します。, オブジェクトの中央にある青色と緑色、赤色の3つの矢印は、3Dカーソルです。XYZの方向を示すだけでなく、3Dカーソルを中心にオブジェクトが回転したり、拡大縮小したりします。また、オブジェクトを新規作成したときも3Dカーソルの位置に生成されるので、とても重要なパーツです。, Timelineは、オブジェクトのアニメーション制作をする際に使用します。「1秒目からキャラクターが座り始めて、10秒後に体操座りの形に仕上がる」、「1秒目からキャラクターが信号を渡り始めて、15秒目に渡り終える」というような設定をするときに使うのが一般的です。オブジェクトの拡大や縮小、回転など、動作を時間軸に沿って表現することができます。, 初期画面の右上、「Collection」、「Camera」、「Cube」、「Light」がツリー表示されている部分がOutlinerウィンドウです。オブジェクト等が整理・構造化された表示により、複雑なシーンを簡単に操作できる便利なウィンドウです。, Blenderプロジェクトを立ち上げたばかりの初期の画面においては、「Camera」、「Cube」、「Light」の3つのオブジェクトのみ生成されています。オブジェクトが少ないので、3D Viewの中でも移動させたいオブジェクトを瞬時に見つけることは容易です。, しかし、本格的なモデリングをするとなると、オブジェクトが100以上となることは珍しくありません。また、「Light」なども複数設置する必要が出てきます。, もし、オブジェクト等などが3D Viewの中にたくさんあり、複雑になっている場合、移動したいもしくは回転させたいオブジェクトがどこにあるかわからなくなってしまいます。そのようなときに、Outlinerウィンドウを使用すれば、求めているオブジェクトを名前で見つけてつまみ出すことができるため便利です。, Propertiesウィンドウは、オブジェクトの位置や回転、拡大縮小を細かく設定できる画面です。, オブジェクトの移動・拡大縮小・回転は、マウス操作で行うこともできますが、マウスでは1mm単位での操作は難しいでしょう。そこでPropertiesウィンドウを使えば、細かくオブジェクトの位置を決められます。また、アニメーション制作で使用するモーションパスの設定も可能です。, 最後に、Blenderの基本的な使い方を解説していきます。簡単な操作を学べるので、ぜひ参考にしてください。, ナビゲーションは、3Dビュー内の左上にあります。「投影方法」、「カメラ視点」、「移動」、「ズーム」、「回転」の5つのメニューがあり、自由に選択することが可能。クリックやドラッグで視点を移動させることができます。, 3Dビュー上でマウスのホイールボタンを使用すれば、視点を移動させることができます。ホイールボタンは、マウスの左クリックと右クリックの間にあるボタンです。それを長押ししながらマウスを移動させることで、視点移動が可能です。, テンキーを使用して移動することもできます。ショートカットキーのように使用することができ、作業効率が上がるので完璧に覚えるのがおすすめです。, マウスで左クリックをすると、コンテクストメニューが表示されます。Viewによってコンテクストメニューの内容が異なります。, 普段はページの上下を表示させる際などに使用するマウス中ボタンを3D View上で使用すると、Viewの視点移動が可能です。, 3D View全体を拡大・縮小させることができます。なお、マウスホイールを使っても同じ動作です。, オブジェクトを選択するときは、左のツールバーからボックス選択をクリックします。オブジェクトに対して左クリックでドラックアンドドロップをすると、オブジェクトを選択することが可能です。, オブジェクトを移動させる際は、ツールバーの「移動」を選択。オブジェクトの中心をクリックし続けた状態でマウスを動かすと任意の場所に移動させることができます。, 回転もツールバーの中の「回転」を選択。移動するときと同様にマウスを左クリックし続けた状態でマウスを動かすとオブジェクトが回転します。, ツールバーから「拡大縮小」を選択。左クリックを押しながらマウスを動かすとオブジェクトが拡大・縮小します。, 今回は、Blenderのインストール方法や基本操作について解説しました。Blenderの操作方法は独特で、学び始めのうちは操作しづらいと感じるかもしれません。しかし、ある程度操作して慣れることができれば、自由自在にオブジェクトを変形させてモデリングをすることができます。, 初心者レベルの方でもWEB、出版などのデザイナーとしてスタートできるスキルを持つことができます。, 【Excel】順位付けに使えるRANK関数(RANK.EQ関数)の使い方!エラーが出る理由も解説. 文字の挿入・編集 2.

7. Pixlr Editor(ピクセラエディタ)は無料で使える画像編集ソフトでありながら、レイヤ... 譜面作成ソフトMuseScoreの使い方!初期設定や音符の入力など操作手順を解説します。譜面... 本記事では、アダルト動画サイトとして有名な「Pornhub」から動画をダウンロードできるソフ... MP3ファイルを編集できるフリーソフトを使えば、音楽データを無料で分割・結合してオリジナルの... 長時間のコマ送り動画であるタイムラプスは、見た目の割りに簡単な編集で作成出来ます。ただの撮影... 海外で長期のインターンシップ経験があり、海外の流行にかなり敏感です。デザインツールやプログラミングコードなど開発環... レンダリング機能、モデリング機能、3D Warehouse・ギャラリー機能、コンポーネントとグループ機能、アニメーション機能などの多くの機能があり、有料版と無料版で異なります。. 2. 「イラストレーターをインストールしたけど、使い方がイマイチわからない……」 画像のトレース 「もっと効率よく、クオリティの高いイラストが描けるようになりたい」, イラストレーターは機能がたくさんあって便利な反面、すべてを使いこなすのはなかなか難しいです。, そこでこの記事では、イラストレーターで「最低限これだけは覚えておくと、制作がグッと楽になる」という7つの使い方を紹介します!, イラストレーターで綺麗な絵を描きたい方や、効率よく作業を進めたいという方は、ぜひチェックしてみてください。, 1. この記事では、イラストレーターが高頻度で利用する7つの使い方について解説しています。今後イラストレーターを使いこなすうえで大切な勉強方法も紹介しているので、効率よくイラスト制作を進めたい方は、ぜひチェックしてみてください! 図形の変化, これらはよく使う機能なので、毎回使い方を調べなくても使いこなせるように覚えておきましょう。, イラストレーターで線を描きたい時に利用する、ペンツールです。ペンの形をしたボックスを選ぶだけで、簡単に利用できます。, ペンツールを使うことで、手書きよりも綺麗な直線・曲線を自由に描けます。簡単な図形やアイコンを作成したい時に便利です。, また、フリーハンドで線を描きたいときは、ツールパネル→ブラシのアイコンから「ブラシツールを」を選択しましょう。マウスやペンタブを使った直感的な操作が可能です。, フリーハンドで書いた線をあとから修正したいときは、ペンツールから「ベジェ曲線」を表示することで、線の細かい修正・手直しができます。, 四角形や円形、多角形などいくつかの図形はテンプレートが用意されており、ツールパネル→図形ツールから挿入できます。長方形のアイコンを右クリックすると、以下の6つの図形から選択可能です。, 使いたい図形を選択したあと、アートボード上の追加したい場所で始点・終点を指定すると挿入されます。また正方形・正円を挿入する場合は、キーボードのShiftキーを押しながらマウスを操作してください。, 図形を挿入したあとは、画面右側のプロパティから図形の向きやサイズ、線の太さや不透明度を変更可能です。, ツールパネルの上から7つ目にある「T(text)」のアイコンから文字の入力や編集ができます。, アートボード上のテキストボックスを作成したら、自由に文字を入力可能です。フォントやテキストサイズ、行間や段落を修正したいときは、画面右のプロパティから調整できます。, また作品に特殊なフォントを使用した場合は、通常の設定だと、相手のパソコンに必要なフォントが入っていないと表示できません。, ちゃんと表示できるようにするには、プロパティ→クイック操作から「アウトラインを作成」を選んで、テキストをパスデータに変換しておきましょう。, 図形を塗りつぶすには、ツールパネルから色を選択する項目で色を設定します。ツールバーでは最大2つの色を選択できるので、図形の枠線の色と塗りつぶす色をそれぞれ用意しましょう。, 2つの色を入れ替えたいときは、塗り設定の右上の両端に矢印がついたアイコンを選択するだけで可能です。, 図形の塗りにグラデーションを追加したいときは、「塗りを設定」の下にあるグラデーションアイコンを選択します。, 詳細設定ができたら、ツールバーの「グラデーションツール」を選択し、図形にグラデーションを適用します。色の表現を増やしたい時におすすめです。, 画像のトレースは、イラスト内に手書きの直筆サインを入れたり、紙にペンで書いた絵をイラストレーターで使用したりする場面で役立ちます。背景色とペンの色に明暗差があればあるほど、きれいに画像をトレース可能です。, 画像をトレースするには、ファイル→「配置」から画像を選択して、アートボードに配置します。次に、画像を選択した状態で「ウィンドウ」タブから「画像をトレース」を選択し、詳細設定の画面を開きます。, カラーモードから、カラー・白黒を選んだり、しきい値で画像の線をくっきりさせたりする設定が可能です。, ウィンドウ左下のプレビューをチェックして、トレースした結果のプレビューを確認しながら操作すると良いでしょう。, まず、ファイル→配置から、切り抜きたい画像をアートボードに追加します。画像が選択された状態で画面右の「プロパティ」→クイック操作のなかにある「画像の切り抜き」を選択します。, 画像を切り抜き画面になったら、切り抜きたい画像の四隅・辺をつかみましょう。これで切り抜きが完了です。うまく切り抜けたら、プロパティ→適用で操作を保存できます。, もし人や動物などの特定のものだけ切り抜きたいという場合は、ペンツールを利用してフリーハンドで、切り抜きたい部分を選択してください。, もし画像の切り取り範囲を間違えてしまったときは、Ctrl+Zで1つ前の動作を戻せます。, ブレンドツールでは、2つのオブジェクトを使って色や形などをなめらかに変化させられます。, 使用するには、2つのオブジェクトを選択した状態で、画面上の「オブジェクト」→ブレンドで作成を選択します。ブレンドツールでは、間隔(オブジェクトを配置する個数)や、色をブレンドするかどうかを設定可能です。, 直線状だけでなく、あらかじめ作成した線に沿ったブレンドも作れます。使い方次第で、いろいろな表現ができるツールです。, イラストレーターには、多くの機能が搭載されています。ところが機能が多い分、白紙の状態から何を使えば効率よくイラストを作れるのかを考えるのは難しいです。

3DモデリングソフトSketchUpの使い方!機能や無料版について紹介します。3DモデリングソフトのSketchUpは多くの建築家やインテリア関係の仕事で人気のサービスです。記事を参考に3DモデリングソフトSketchUpの使い方を知っていただけたら幸いです。 プロの作品を見てレパートリーを増やす ペンツール・フリーハンド 画像の切り抜き 3. 4. 5.

使い方をしっかりと覚えて、効率よく作業することを意識してみてください。, 1. Windows10の標準機能には、動画のキャプチャを録画できるGame DVR(ゲームバー)が搭載されています。この記事では、Windows10でGame DVRを使えるよう... iPhoneの着信音はMP3を変換して設定することもできます。この記事では、ダウンロードなどで入手したMP3をiPhoneの着信音にするために、m4rに変換して、着信音として... OpenEmumはMacでなつかしのPSやスーファミなどゲームを遊べるようになるエミュレーターです。この記事では、MacにOpenEmuをインストールしたり、コントローラーや... Zipファイルにはパスワードを付けて暗号化できますが、パスワードを忘れて開けなくなることもあります。Pika ZipはZipファイルのパスワードを忘れたときに、パスワードを解... 拡張子「.tif」のファイルはTIFF形式の画像ファイルのファイル形式です。この記事では、拡張子「.tif」のファイルとはどのようなタイプの画像形式で、主要な画像のファイル形... ネット上からファイルを入手するのに便利なLinuxのwgetコマンドはWindowsでも使えるようになります。この記事では、コマンドプロンプトでwgetコマンドを利用できるw... YouTubeの動画に寄せられたコメントはアドオンのYouTube Live Chat Flowを使えば、ニコニコ動画風に画面に流せます。この記事では、YouTube Liv... チャットワーク(Chatwork)には無料版と有料版があります。チャットワークの無料版と有料版の機能にはどのような違いがあるのでしょうか。この記事では、無料版と有料版の違いや... 格安で中古の本やDVDが手に入ると話題の駿河屋で、通信販売手数料が必要になってしまいました。この記事では、駿河屋の通信販売手数料の詳細と、通信販売の手数料を無料にするためには... PCやスマホのディスプレーや動画の解像度は2K、4K、8K等と表現されます。フルHDの2Kと4K、8Kの解像度にはどのような違いがあるのでしょうか。この記事では、画像の質を表... 国内海外問わず、ソフトウエアメーカーは数多くあります。その中でもAiseesoftというメーカーが気になっている方が多いようです。この記事では、Aiseesoftはどのような... Windows10でゲームやアプリをダウンロードした時に、d3dx9_43.dllがないというエラーでインストールできないことがあります。この記事では、d3dx9_43.dl... Google Playストアからアプリを購入しようとすると、DF-DFERH-01のエラーで購入できないことがあります。この記事では、DF-DFERH-01のエラーが起こる原... 拡張子が.mhtのファイルの開き方がわからなくて困っている方が多いようです。この記事では、拡張子.mhtのファイルとはどのような種類のファイルで、PCで開いたり編集したりする... ntuser.datファイルとはどのようなファイルなのか気になっていて、削除しても大丈夫か調べている方もいます。この記事では、ntuser.datとはどのような働きをするファ... TSファイル(m3u8)の動画をPCで連続して再生するためには、いったんMP4に変換してから結合する必要があります。この記事では、TSファイルとはどのようなファイルで、結合で... 動画のファイル形式の一つにTSファイルがあります。この記事ではTSファイルとはそのままの形式ではPCやスマホで再生できません。PCなどで再生できるようにMP4に変換できるフリ... アメブロに掲載されている画像を保存したくても保存できないことがあります。実はアメブロからは通常の方法では画像保存ができません。この記事では、アメブロの画像を保存するにはどうし... 画像を無料で期間限定でアップロードできるイメピクが、写真やイラストを簡単に共有できると話題になっています。この記事では、イメピクの使い方や画像の削除方法、もしも自分の写真を勝... ガーミン時計をPCで管理できるアプリがGarmin Express(ガーミンエクスプレス)です。この記事では、ガーミンエクスプレスをパソコンにダウンロードからインストールして... 3Dモデリングソフト「SketchUp」の使い方!機能や無料版について紹介!のページです。アプリやWebの疑問に答えるメディアapplicaは、iPhoneやアンドロイドのスマートフォンアプリに加えて、WindowsやMacでのサービスの使い方や最新情報を紹介します。. FreeCAD 使い方メモ. 逆引き書を活用する 3DモデリングソフトSketchUpの使い方!機能や無料版について紹介します。3DモデリングソフトのSketchUpは多くの建築家やインテリア関係の仕事で人気のサービスです。記事を参考に3DモデリングソフトSketchUpの使い方を知っていただけたら幸いです。, 3DモデリングソフトSketchUp(スケッチアップ)は便利で建設や建築、インテリア関係に利用されているおすすめのサービスです。また、3DモデリングソフトSketchUp(スケッチアップ)はWindowsでMacで使うことができるので、おすすめです。この3DモデリングソフトSketchUp(スケッチアップ)はシリーズによって搭載されている機能も異なります。無料版は搭載されている機能は少ないですが、有料版になると多くの機能を搭載したソフトを使えます。, また、3DモデリングソフトSketchUp(スケッチアップ)は日本語版と英語版の両方に対応しているので、英語がわからないユーザーでも簡単に扱えます。Web版は無料で扱えるメリットがあります。建築関係の会社で働いている人などは有料版の3DモデリングソフトSketchUp(スケッチアップ)がおすすめですが、趣味で扱っている方には、無料版がおすすめです。, 建築・インテリア業界で人気のソフトが3DモデリングソフトSketchUp(スケッチアップ)です。このソフトは、空間を上手く利用することで、建築やインテリアの構築に役立ちます。無料版や有料版のソフトがあるので、インテリアや建築関係の仕事の方には、有料版のソフトがおすすめです。, アプリ版とWeb版のサービスがあります。それぞれの違いは、搭載されている機能が異なります。無料版と有料版では、商用として利用できたり、無料版では機能の限界を感じたが、有料版では問題なく利用ができたりと自分に合ったサービスの選択ができるようになります。また、クラウドのストレージも異なるので、無料版では制限がありますが、有料版だと気にせずに利用ができるので、おすすめです。, SketchUpの動的コンポーネントに関しては、配置のみの無料版や作成、編集ができる有料版など大きな差があります。, 英語と日本語に対応しているメリットがあります。多くのソフトは日本語に対応しておらず、英語での操作を指示されますが、この3DモデリングソフトSketchUp(スケッチアップ)は、日本語での説明にも対応しているので、操作が簡単にできます。, Web版は無料で使えるというメリットがあります。趣味になどで3DモデリングソフトSketchUp(スケッチアップ)を使いたいというユーザーには無料版はおすすめの使い方です。他にも学生なら割引の対象になるサービスのプランもあるので、おすすめです。, 3DモデリングソフトSketchUpのライセンスの比較はプランによって大きく異なります。プランには、Freeプラン、Shopプラン、Proプラン、studioプラン、学生プランがあります。これらのプランは多くのユーザーが迷うところでもあり、プランによっては搭載されていない機能もあるので、注意が必要になります。Freeプランは価格が無料で使えるプランです。, しかし、商用利用ができないことやオフラインでの作業に対応していないなど、有料プランの3DモデリングソフトSketchUpと比較すると、劣るポイントがあります。Shopプランは商用利用ができますが、オフラインでの作業ができないなど、不安な要素はあります。Proプランは一年間で3万円近い金額を支払って利用ができるサービスです。また、利用の問題に困ってもコミュニティ、Eメールだけでなく、電話を利用したサポートも受けられるので、おすすめです。, studioプランも高額なプランになります。1年間で10万円近い金額を支払って利用できるサービスがstudioプランになります。ストレージの無制限にコンポーネントの編集・作成もできるので、限界を感じさせません。studioプランには、学生でも利用ができるプランがあります。学生が使うということで、価格も安く年間で5000円ほどで利用ができます。内容はstudioとほとんど変わりませんが、サポート内容に電話でのサポートを受けられないのみで、学生にはおすすめのプランです。, FreeプランはSketchUpを使うのにおすすめのプランになります。このSketchUpは、価格が無料で商用利用も使えるサービスになっています。しかし、オフラインで作業ができないことやクラウドのストレージが少ないなどのデメリットもあります。他にもサポート体制もコミュニティだけの対応と問題点がいくつかあります。拡張性や2Dなどの機能にも限界があるので、注意が必要です。, Shopプランは、無料版のFreeプラント比較し多くの機能を搭載しています。Shopプランは商用利用ができるので、自分で商品を販売したい時なんかに利用ができます。年間の利用料金は少し高いですが、便利に利用ができます。サポート体制がコミュニティだけの無料版とは異なり、Eメールが追加されるなど、サポートにも問題はありません。, Proプランは、SketchUpを使うのにおすすめのプランです。価格は月額で3万円と高い価格ですが、多くのユーザーが建築関係やインテリアなどの構築に利用しています。機能も他のプラント異なり多くあり、便利に利用ができます。サポートの体制も電話での対応が加わり、人気です。コンポーネントも編集と作成の両方ができるので、自由に利用ができます。, studioプランは、Proのサービスとほとんど変わらない人気のサービスです。しかし、一年間で約10万円もかかるサービスで、高額ではありますが不自由なくSketchUpのサービスの利用ができます。sefariaというサービスを利用できるので、このstudioプランのみとなっているので、人気です。, SketchUpの学生プランはおすすめのサービスです。学生プランは年間で5000円ほどの格安のサービスプランで、お金のない学生にとっては人気のサービスになります。機能はstuidoとほとんど変わらず、サポート機能に電話での相談ができないだけなので、学生でインテリアや建築関係に興味のある人にはおすすめです。, アプリ版SketchUpの機能と使い方は簡単です。SketchUpのダウンロードとインストール、レンダリング機能、モデリング機能、3D Warehouse・ギャラリー機能、コンポーネントとグループ機能、アニメーション機能があります。SketchUpのダウンロードとインストールは簡単で、公式サイトからダウンロード、インストールができます。ダウンロードの際には、Googleのアカウントでサインアップもできるので、時間をかけずに登録の操作ができます。, レンダリング機能とは、SketchUpのProで利用ができるサービスです。ポリゴン数の大きいモデルを使うと高性能なグラフィックボードが必要になるので、画面表示の設定はスタイルで管理されます。モデリング機能は、SketchUpのどのサービスでも利用ができる機能です。このモデリング機能は感覚で3Dのモデリングができる機能です。, 3D Warehouse・ギャラリー機能とは、SketchUpのどのサービスでも使える機能で世界でSketchUpを利用しているユーザーの作品をダウンロードできる機能です。コンポーネントとグループ機能とは、グループ同様にモデルを一つのまとまりで扱うが、変更点が他のグループに反映されないのがコンポーネントと違う点です。, アニメーション機能は、SketchUpのProにしか対応していないサービスでカメラなどを自由に配置してモデルの表示や断面カットの位置などをシーンとして設定できる機能です。通常モデルでは移動できないが動的コンポーネントを使ってモデルの移動や回転ができます。, SketchUpのダウンロードとインストールは簡単です。SketchUpの公式サイトからダウンロード、インストールができます。このダウンロード、インストールには、容量が少し必要になるので、注意が必要です。サインアップの際には、Googleを開いてからサインアップが必要になります。Googleでのログインになるので、無駄な手間が省けておすすめです。レンダリング機能やアニメーションなどをすぐに利用できます。, SketchUpのレンダリング機能は、SketchUpのProで利用ができるサービスです。ポリゴン数の大きいモデルを使うと高性能なグラフィックボードが必要になるので、画面表示の設定はスタイルで管理されます。レンダリング機能は、Proでしか利用ができないツールでもあるので、レンダリングを使いたい人は注意が必要です。, レンダリング機能の他にモデリング機能があります。このモデリング機能は自分が3次元の空間でみたものの状態を感覚的な3Dモデリングにすることができます。他にもソリッドモデリングが利用できるので、編集の幅が広がります。, 3D Warehouse・ギャラリー機能とは、レンダリング機能と違い、多くのプランで利用ができるサービスになっています。この3D Warehouse・ギャラリー機能は世界中の作成者の作品をダウンロードして利用ができる機能で人気のサービスです。, コンポーネントとグループ機能はレンダリングとことなり、どのサービスでも利用ができる機能です。コンポーネントにも多くの種類があり、動的コンポーネントを使えるサービスは異なります。モデルをコンポーネント化させて複製した後にコンポーネントを変更させると、別のコンポーネントにも変更が適用されます。, アニメーション機能はレンタリングと同じでSketchUp Proでしか利用ができないサービスです。このアニメーションの機能にはモデルの表示や断面カットの位置などさまざまな設定ができるようになっています。他にも外部のプラグインを組み込むことで、より便利に利用ができます。, Web有料版SketchUpの機能と使い方は簡単です。モデリング機能や3D Warehouse・ギャラリー機能、コンポーネントとグループ機能が使えます。, モデリング機能は、有料版で利用ができる機能です。自分が三次元にしたい空間を三次元にしてくれるので、モデリング機能になります。また、数値を活用した正確なモデリングも必要になります。, 3D Warehouse・ギャラリー機能は、さまざまなユーザーが作成したデータの作品をダウンロードして確認ができる機能になります。そこからレンダリング機能やモデリング機能などの知識を得ることもできます。, コンポーネントとグループ機能は、無料プランでも利用ができる機能です。有料版では多くのコンポーネントを作成してファイルが大きくなることもあります。, 無料版SketchUpの機能と使い方・ダウンロードは簡単です。Googleアカウントで作成ができるのと、モデリング機能、3D Warehouse・ギャラリー機能、コンポーネントとグループ機能などの有料版と同じ機能があります。, SketchUpはGoogleのアカウントでも作成ができます。そのため、無駄な登録をしなくてもログインができてすぐに利用ができます。, 無料版のモデリング機能は、三次元での空間の処理を簡単にすることができる機能で、数値も正確にモデリングができます。, 3D Warehouse・ギャラリー機能は有料版と同じで無料版でも他のユーザーの作品をダウンロードして参考にできます。, コンポーネントとグループ機能は無料版にも搭載されています。この機能は、二次元で作成した物を立体感のある物に変更できる機能です。, 3DモデリングソフトSketchUpの使い方を知るのは簡単です。レンダリング機能、モデリング機能、3D Warehouse・ギャラリー機能、コンポーネントとグループ機能、アニメーション機能などの多くの機能があり、有料版と無料版で異なります。この記事を参考に3DモデリングソフトSketchUpの使い方を知っていただけたら幸いです。.
無料で3Dモデリングができるソフト「Blender」について解説します。2020年4月現在、Blenderはバージョン2.82aがダウンロードできます。この記事では、Blenderを日本語で使う方法や、ウィンドウの紹介、基本的な使い方までを初心者向けに解説します。 本ウェブサイトは、Blender 2.8系を利用することを前提に執筆しています。Blender 2.7系を利用する場合は、2.7系向けの姉妹サイトである『Blender入門(2.7版)』を参照ください。Blender 2.8系を利用する場合は、このまま本ウェブサイトを読み進めてください。